28
 How to configure a simple static routing in packet tracer using a simple topology with two routers
here we go


Steps:

Step 1:First Create a topology like this







you will get a red light first this is configured topology

Step 2: Configure ip address to routers go to global configuration mode in R1 and R2 configure connected interfaces

In Router 1

Interface Fastethernet0/0 in global configuration mode


R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 10.0.0.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#exit

Interface Serial 2/0

R1(config)#interface serial 2/0
R1(config-if)#ip address 20.0.0.1 255.0.0.0
R1(config-if)#clock rate 64000
R1(config-if)#encapsulation ppp
R1(config-if)#no shutdown
R1(config-if)#exit


In Router 2

Interface Fastethernet 0/0

R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 30.0.0.1 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#exit


Interface Serial 2/0

R2(config)#interface serial 2/0
R2(config-if)#ip address 20.0.0.2 255.0.0.0
R2(config-if)#encapsulation ppp
R2(config-if)#no shutdown
R2(config-if)#exit


Step 3 : Assign ip address for both Pc's with appropriate ip and subnetmask and default gateway How ?



Step 4: Now configure both router with static route



By default, Routers Know only directed connected networks here Router 1 know only 10.0.0.0 and 20.0.0.0 it doesn't know the 30.0.0.0 like this R2 doesn't know about 10.0.0.0.So We are going to add Static route to this both router

  R1(config)#ip route Destination Network| Destination N/W SubnetMask |Next Hop Address

In Router R1,Just give this command,In this case Destination is 30.0.0.0 and its subnet mask is 255.0.0.0 next hop address is 20.0.0.2


R1(config)#ip route 30.0.0.0 255.0.0.0 20.0.0.2


In Router R2


R2(config)#ip route 10.0.0.0 255.0.0.0 20.0.0.1

Thats it!!..Now both routers know all networks,check by ping ip address of host



Step 5:Double click PC move to desktop then command prompt give the command ping 30.0.0.10 in PC 0 you will get reply from 30.0.0.10 like this




From PC1






Post a Comment

  1. i am getting everything except pinging. any idea wer i wrong?

    ReplyDelete
  2. after ping its showing request time out.....

    ReplyDelete
  3. Thanx Bra!!!!!!!!!! You Really Helped Me Out!!!

    ReplyDelete
  4. Please i want to know the CLI that changes the protocol from down to up??

    ReplyDelete
  5. unable to connect 3 routers. R1--- R2 ---R3. r1 CANNOT SEND PACKETS TO r3?????

    ReplyDelete
    Replies
    1. what response you have got.check your routing table of all routers by giving command in privileged mode 'show ip route' if any network not prensent in that router then add a static route with next hop address or just try this..

      http://chennaicisco.blogspot.in/2013/01/how-to-configure-static-route-using.html

      this is the example with three routers..

      Delete
  6. how to configure static route and EIGRP routing on the same network give me the answer

    ReplyDelete
  7. Thanks for sharing this post....
    all step is very use-full and knowledgeable... i read this blog this blog is very interesting and help-full......
    visit my site Cisco Router Support

    ReplyDelete
  8. i did this all but no ping going from one computer two other and ping go from one router to other router but in pc1 to pc2 no ping go..........this type of 3 types i done but ping is not going from me plz solve my problem all connection is perfect and blinking all

    ReplyDelete
    Replies
    1. go through all your data you will see were your mistake is

      Delete
  9. how to connect 4 pc in static routing?

    ReplyDelete
  10. I am glad to read this information.thanks for sharing this......Netgear Router Support

    ReplyDelete
  11. http://khmer-free9.blogspot.com/

    ReplyDelete
  12. thank for you website that show command for me

    ReplyDelete
  13. thank for sharing
    http://khmer-free9.blogspot.com/

    ReplyDelete
  14. Quite impressive information. Its helpful for many one. Thanks for sharing such a nice information.
    Belkin Router Setup

    ReplyDelete
  15. ip route command dnt work in packet tracer. is that true?
    if yes, thn plz tell me which command i should use in pkt tracer?

    ReplyDelete
    Replies
    1. it works on packet tracer..sorry for the delayed reply..

      Delete
  16. How to connect pc to pc using CLI?
    cOZ I can't connect .it

    ReplyDelete
    Replies
    1. no need of CLI just connect two pc with cross cable and assign an ip address for the two pc in same network..then you could ping them...

      Delete
  17. Thanks for the very good article this will help too many people for clearing their doubt if someone need more help visit to http://ziuby.blogspot.in/2016/10/how-routing-works.html#gpluscomments

    ReplyDelete
  18. Kami dari PT. HOKA HOKI INDONESIA memberitau bahwa perusahaan kami ingin bekerjasama dalam bidang pengurusan barang Import RESMI & BORONGAN

    Service Kami,
    Customs Clearance Import sistem Resmi maupun Borongan
    Penanganan secara Door to Door ASIA & EROPA
    Penyediaan Legalitas Under-Name (Penyewaan Bendera)
    Pengiriman Domestic antar pulau seluruh Indonesia laut dan Udara atau Darat.

    Customs Clearance Port
    Jakarta, Semarang, Surabaya, Belawan & Port Lain nya.

    Dote :
    Kami tidak menerima barang-barang larangan seperti Airsoft Gun, Obat-obatan terlarang.
    Kami tidak bertanggung jawab/ tidak akan mengganti kerugia apabila didapati adanya barang-barang bahaya / Larangan tersebut, dan apabila diketahui barang membahayakan maka kami akan melapor kepada pihak yang berwajib.
    Kami menerima barang-barang seperti Kimia, tetapi kimia yang ada disertai MSDS (Material Safety Data Sheet).

    Terima kasih atas kepercayaan nya,semoga kami dan perusahaan bpk/ibu berjalan dengan lancar.
    Jika ada yang ingin dipertayakan, silah kan hubungi kami di nomor (+62 21) 2906-8484
    Hp wa. 081908060678 E-Mail : andijm.logistics@gmail.com

    = = = = = = = = = = = = = = = = = = = = = = = = = = =
    PT. HOKA HOKI INDONESIA
    Shopping Arcade 2nd Floor B-03 Jakarta Garden City,
    Jl. Raya Cakung Cilincing KM. 0,5 Jakarta Timur 13910 Indonesia
    Phone : +62 21 29068484 Fax : +62 21 29068666
    Email : andijm.logistics@gmail.com
    Website : hokahoki.co.id

    Mr. Andi JM BBM : D9CE63FD
    Hp wa. 081908060678, 081385311679

    ReplyDelete
  19. Every module of Cisco networking gives me a confidence to start advancing my networking skills. I have learned the simple tricks of configuring the static routing for a packet. This is one of most interesting experiences in the networking lifetime. Nursing school entry Essay writing aid

    ReplyDelete

 
Top